ИЗМЕРЕНИЯ ПОСТОЯННЫХ ТОКОВ И НАПРЯЖЕНИЙ

(Ознакомительная работа)

Самостоятельная работа в виртуальной лаборатории 

1. Цель работы

Познакомиться с программой схемотехнического моделирования Electronics Work​bench (EWB) и освоить самостоятельно приемы работы с этой программой 

2. Задание

2.1. Ознакомиться по данному описанию с основами работы в программе Electronics Work​bench (EWB);

2.2. Научиться запускать программу (EWB), "собирать схемы" и устанавливать параметры всех элементов;

2.3. "Подключить" амперметры и вольтметры для измерения токов и напряжений элементов, указанных в Вашем варианте;

2.4. Снять показания приборов для двух значений напряжений источника (заданного в Вашем варианте и в два раза больше);

2.5. Сохранить на жестком диске файл с собранной схемой;

2.6. Составить письменный отчет по проделанной работе.

3. Порядок выполнения работы

3.1. Запуск программы EWB
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Для запуска программы необходимо: кликнуть мышью на кнопке "Пуск", выбрать группу "Программы", затем группу "Electronics Workbench" и команду "Electronics Workbench". Если на ра​бо​чем столе MS Windows лежит ярлык программы, то дважды клик​нуть мышкой на значке ярлыка программы Electronics Workbench.

После запуска программы Вы попадаете в главное окно EWB, показанное на рис.1.

Главное окно программы устроено аналогично всем окнам MS Windows: под заголовком окна (синяя полоска вверху) находится строка меню с группами команд (File, Edit, Circuit, Analysis, Window и Help). Под строкой меню находятся две панели с кнопками: основная (для работы с файлами, элементами окна, параметрами внешнего вида) и панель с группами элементов. В правом верхнем углу окна находя​т​ся клавиша "Пуск – Стоп" для запуска – остановки моделирования (обозначена "0 / 1") и кнопка при​остановки моделирования ("Pause"). Под строкой заголовка схемы находится наборное поле для сборки цепи и подключения приборов.

3.2. Сборка схемы

Прежде чем создавать принципиальную схему средствами программы EWB, необходимо на листе бумаги подготовить ее эскиз с примерным распо​ложени​ем компонентов (показано на рис. 10).

Процесс создания схемы начинается с размещения на рабочем поле EWB элементов цепи из наборов компонентов программы в соответствии с подготовленным эскизом.
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Рис.1. Главное окно программы Electronics Workbench
Для открытия нужного набора необходимо подвести курсор мыши к соответствующей кнопке наборов и нажать один раз ее левую клавишу, по​сле чего откроется окошко с кнопками – компонентами. На рис.2 показана нажатая кнопка с набором элементов "Источники". 
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Рис.2. Раскрыта группа элементов – источников

Необходимый для создания схемы элемент переносится (перетаскивается) из открывшегося окошка группы элементов на наборное поле программы движением мыши при нажатой левой кнопке. Из раскрытой группы "Источники" нужно перетащить элемент "Земля", обозначенный  ( (это первый слева в первом ряду), и источник постоянного напряжения (второй слева в первом ряду). Результат таких действий показан на рис.3.

На рис.4 и 5 показаны аналогичные действия по переносу всех элементов и приборов цепи по рис.10.
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Рис.3. На наборное поле перетащены с помощи мыши два элемента

[image: image2.png]% Electronics Workbench
le Edt Cicut Anasis Window Help

=] 2| alaf=

He

DlSE|E] 4 [@Ble] a2
e e R el

B|g| | =]

G

xI|[<=

I e

=

[

v

=] M
S|EHF G ] oalolmm{3E o
- CD = o .
) — — . -
4 —
[Ready | Temp: 27 |





Рис.4. На наборное поле с помощью мыши перетащены 6 резисторов и два узла (жирные точки)

Требуемые параметры (например, сопротивление резистора, его метка – обоз​на​чение на схеме) устанавливаются в раскрывающемся диалоговом окне после двойного щелчка мышью по значку ко​м​понента (ввод значений производится с клавиатуры, а кратность /доль​ность единиц измерения с помощью мыши), выбор подтверждается нажатием кнопки Ок или клави​ши Enter. В табл. 1 приведены варианты параметров элементов цепи: сопротивле​ния и напряжение источника.

Таблица 1. Варианты параметров элементов

	Вариант
	R1,

Ом
	R2,

Ом
	R3,

Ом
	R4,

Ом
	R5,

Ом
	R6,

Ом
	Е,

В
	Элемент для измерения

тока / напряжения

	1
	5
	10
	20
	30
	25
	10
	24
	R1

	2
	5
	10
	20
	30
	25
	10
	24
	R2

	3
	5
	10
	20
	30
	25
	10
	24
	R3

	4
	5
	10
	20
	30
	25
	10
	24
	R4

	5
	5
	10
	20
	30
	25
	10
	24
	R5

	6
	10
	20
	40
	60
	50
	20
	100
	R1

	7
	10
	20
	40
	60
	50
	20
	100
	R2

	8
	10
	20
	40
	60
	50
	20
	100
	R3

	9
	10
	20
	40
	60
	50
	20
	100
	R4

	10
	10
	20
	40
	60
	50
	20
	100
	R5

	11
	10
	5
	25
	15
	10
	10
	65
	R1

	12
	20
	5
	25
	15
	10
	10
	65
	R2

	13
	20
	5
	25
	15
	10
	10
	65
	R3

	14
	20
	5
	25
	15
	10
	10
	65
	R4

	15
	20
	5
	25
	15
	10
	10
	65
	R5

	16
	20
	100
	150
	120
	200
	150
	220
	R1

	17
	25
	100
	150
	120
	200
	150
	220
	R2

	18
	25
	100
	150
	120
	200
	150
	220
	R3

	19
	25
	100
	150
	120
	200
	150
	220
	R4

	20
	25
	100
	150
	120
	200
	150
	220
	R5

	21
	25
	10
	20
	30
	20
	25
	50
	R1

	22
	50
	10
	20
	30
	20
	25
	50
	R2

	23
	50
	10
	20
	30
	20
	25
	50
	R3

	24
	50
	10
	20
	30
	20
	25
	50
	R4

	25
	50
	10
	20
	30
	20
	25
	50
	R5

	26
	50
	200
	100
	250
	150
	100
	300
	R1

	27
	50
	200
	100
	250
	150
	100
	300
	R2

	28
	50
	200
	100
	250
	150
	100
	300
	R3

	29
	50
	200
	100
	250
	150
	100
	300
	R4

	30
	50
	200
	100
	250
	150
	100
	300
	R5
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Для установки сопротивлений резисторов (первоначально их сопроти​вление установлено в 1 кОм) нужно дважды щелкнуть мышью на значке резистора– откроется диалоговое окно свойств резистора (рис.6). Щел​к​нув мы​шью на вкладке "Value" ("Величина, значение"), нужно в поле ввода сопротивления ввести нужное число, а затем мышью (справа кнопки – пере​к​лю​чатели (() выбрать кратность сопротивления (Ом, кОм или МОм).
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Рис.5. Перенос на наборное поле двух вольтметров и двух амперметров

Далее, щелкнув на вкла​дке "Label" ("Метка, обоз​на​че​ние") в поле вво​да, ну​жно ввести обоз​на​чение резистора. К сожалению, в прог​рамме невозможно вво​дить индексы, поэтому вместо R1 при​ходится вводить R1.
Аналогично ну​жно установить па​ра​метры остальных резис​торов.

Рис. 6. Диалоговое окно свойств резистора
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Рис.7 Диалоговое окно свойств источника постоянного напряжения 

Диалоговое окно свойств ис​точни​ка постоянного напряжения приве​дено на рис.7. Поля ввода значения и кратности / дольности единиц измерения похожи на поля ввода резистора.
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Приборы также имеют Свой​ства. На рис.8 показаны диалоговые окна Свойств вольтметра и ампер​метра. Здесь на вкладке "Значения" мож​но выб​рать режим измерений и ус​та​новить внутреннее сопротивление. С по​мощью вкладки "Обозначение" можно обоз​на​чить прибор на схеме, нап​ри​мер, V1.
а)






б)

Рис.8. Окна свойств вольтметра (а) и амперметра (б)

Наиболее важным является режим измерений. В режиме DC измеряется сре​днее значение (постоянные напряжения, токи), а в режиме АС – действу​ющее (переменные напряжения, токи).

После размещения элементов на наборном поле (перетаскиваются мышью), производится соединение их выводов провод​никами. При этом необходимо учитывать, что к выводу компонента можно подклю​чить только один проводник. Для выполнения подключения курсор мыши подводится к выводу компонента и после появления кружочка черного цвета нажимается левая кнопка и появляющийся при этом проводник протягива​ется к выводу другого компонента до появления на нем такого же кружочка, после чего кнопка мыши отпускается и сое​ди​нение готово.

При необхо​димости подключения к этим выводам других проводников в библиотеке Basic вы​бирается узел (символ соединения, два таких символа показаны на рис.4)  и переносится на ранее установленный про​водник. Что​бы точка почернела (первоначально она имеет красный цвет), необ​ходи​мо щелкнуть мышью по свободному месту рабочего поля. Если эта точка дейст​вительно имеет электрическое соединение с проводником, то она полностью окрашивается черным цветом. Если на ней виден след от пересека​ю​щего проводника, то электрического соединения нет и точку необходимо установить заново. После удачной установки к точке соединения можно подключить еще два проводника. Ес​ли соединение нужно разорвать, курсор подводится к одному из выводов компонен​тов или точке соединения и при появлении кружочка нажимается левая кно​п​ка, проводник отводится на свободное место рабочего поля, после чего кнопка отпуска​ется. Если необходимо подключить вывод к имеющемуся на схеме проводнику, то проводник от вывода компонента курсором подводится к указанному проводнику и после появления точки соединения кнопка мыши отпускается. Следует отметить, что прокладка соединительных проводников производится автоматически, причем препятствия – компоненты и другие проводники – огибаются по ортогональным нап​равлениям (по горизонтали или вертикали).
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Узел может быть использован не только для подключения про​вод​ни​​ков, но и для введения надписей (например, указания величины тока в провод​нике, его функционального назначения и т.п.). Для этого необходимо дважды щелкнуть по узлу и в раскры​в​шемся окне свойств (рис.9) ввес​ти необходимую запись (не более 14 си​м​во​лов), причем запись можно смещать вправо путем введения слева нужного ко​ли​чества пробелов. Это свойство может быть использовано и в том случае, когда по​зиционное обозначение компонента (например, C1, R10) накладывается на рядом проходящий проводник или другие элементы схемы.

Рис.9. Окно свойств узла
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Если необходимо переместить отдельный сегмент проводника, к нему подво​дится курсор, нажимается левая кнопка и после появления в верти​ка​ль​​ной или го​ризонтальной плоскости двойного курсора можно произвести нужные перемещения (не отпуская кнопки).

Для поворота элемента на 90( нужно щелкнуть на нем мышью (элемент выделяется красным цветом) и нажать комбинацию клавиш Ctrl+R, ли​бо нажать мышкой на кнопку 
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 на основной панели инструментов (см. рис.1). Для поворота выделенного элемента вдоль вертикальной или горизонтальной оси следует нажать мышкой на кнопку 
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 или  
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 на основной панели инструментов.

В результате должна получиться схема по рис.10. (Выполнен пункт задания 2.3).

Далее необходимо "подключить" амперметр для измерения тока в резистивном элементе с номером, указанном в Вашем варианте задания. К этому же резистору следует  "подключить" и вольтметр. В результате будет выполнено задание по п.2.3.
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Рис.10. Исследуемая схема цепи без подключения приборов

На рис.11 приборы подключены к резистору R6. Амперметр можно подключить перетаскиванием мышью так, чтобы выводы прибора совпали с соединительным проводником между R6 и точкой d. Как только это произойдет следует отпустить кнопку мыши.
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Рис.11. Исследуемая схема цепи с подключенными приборами

Вольтметр подключается иначе. Вначале он буксируется мышкой в нужное место. Затем к зажиму вольтметра подводится курсор и после возникновения черной точки проводится проводник к проводнику между R6 и точкой с. При этом должна возникнуть точка – узел. Следует быть внимательным, так как подключение может возникнуть как справа, так и слева от узла (показано на рисунке)
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3.3. Производство измерений

Для измерения тока и напряжения необходимо запустить программу в режиме моделирования. Для этого мышью нужно нажать на кнопку "1" кла​ви​ши "Пуск – Стоп" или нажать комбинацию клавиш Ctrl+G (рис.В.1). После того как перестанут изменяться показания приборов, следует остановить процесс моделирования, нажав мышью на кнопку "0" кла​ви​ши "Пуск – Стоп", или нажать комбинацию клавиш Ctrl+Т. Списав показания приборов, нужно установить напряжение источника в два раза большем и вновь произвести измерения. В результате будет выполнен п.2.4 задания.

3.4. Запись схемы цепи на жесткий диск

Для сохранения созданной схемы на жестком диске следует командой File > Save As записать в файл создаваемую схему, указав его имя в ди​ало​го​вом окне (расширение имени файла указывать не обязательно, прог​рамма сделает это автоматически). Имя файла должно быть записано английски​ми, но не русскими, буквами! Папку, в которую следует записать файл, предложит сама программа и ее не нужно изменять.

3.5. Завершение работы с программой

На этом выполнение работы заканчивается и нужно закрыть про​г​рамму EWB. Для этого можно воспользоваться командой File > Exit, или комбинацией клавиш Alt + F4.

Замечания по созданию схем цепей:

1. Подключение к схеме контрольно-измерительных приборов производится аналогично. Причем для таких приборов, как осциллограф, соединения целесообразно проводить цветны​ми проводниками, пос​кольку их цвет определяет цвет соответствую​щей осциллограммы. Цветные проводники целе​сообразны не только для обозначения проводников одинакового функционального назначения, но и для проводников, находящихся в разных частях схемы (например, проводники шины данных до и после буферного элемента). Для выделения проводника цветом необходимо дважды щелкнуть мышью на этом проводнике и в окне Свойств выбрать нужный цвет.
2. При импортировании в создаваемую схему другой схемы или ее фра​г​ментов целесообразно действовать в следующей последовательности:
· командой File > Save As записать в файл создаваемую схему, указав его имя в ди​алоговом окне (расширение имени файла указывать не обязательно, прог​рамма сделает это автоматически);
· командой File > Open (стандарт​ной для Windows) загрузить на рабочее поле импортируемую схему;
· командой Edit > Select All выделить схему, если импортируется вся схема, или выделить ее нужную часть (для выделения части схемы нужно установить курсор мыши чуть выше и левее первого элемента, нажать левую клавишу и, не отпуская ее, протянуть мышь вниз вправо, чтобы заключить в прямоугольник все выделяемые элементы, как только клавиша будет отпущена, выделенные элементы окрасятся красным цветом – будут выделены);
· командой Edit > Copy скопировать выделенную схему в буфер обмена;

· командой File > Open загрузить создаваемую схему;

· командой Edit > Paste вставить содержимое буфера обмена на рабочее поле; после вставки импортируемая схема будет выделена (и отмечена красным цветом) и может оказаться наложенной на создаваемую схему;
· клавишами управления курсором (или ухватившись мышью за один из компо​нентов) отбуксируйте импортированную часть в нужное место, после чего можно отменить выделение;
· после подключения импортированной схемы необходимо щелчками мыши прой​тись по всем ее компонентам, чтобы исключить их смещения, возникающие при буксировке и приводящие к ступенчатым искажениям проводников.
3. Перемещения отдельных фрагментов схемы при ее компоновке выпол​няются вышеописанным образом после выделения фрагмента. Если схема состоит из одно​типных блоков, то целесообразно скомпоновать один такой блок, а затем путем ко​пирования и вставки размножить его до нужного количества и выполнить необходимые соединения.

4. Содержание отчета

Отчет должен содержать:

· Схему цепи с подключенными приборами;

· Таблицу параметров элементов цепи для Вашего варианта;

· Показания приборов для двух значений напряжений источника;

· Аналитический расчет тока и напряжения в элементе, для которого измерены ток и напряжение;

· Имя компьютера и файла с сохраненной схемой.

Отчет оформляется черным или синим цветом на листах формата А4 с вычерчиванием схемы в соответствии с требованиями ЕСКД.
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